玩3D游戏就死机....

来源:百度知道 编辑:UC知道 时间:2019/09/17 01:02:02
前阵子为了玩<泰坦之旅>等游戏 换了个显卡 以前的GF440换成RADEON 9600 SE..换完之后画面倒是不错 不过每玩10 分20 分钟就会卡住,弹出错误报告,点不发送以后又出来一个提示: VPU RECOVER不能完全从硬件锁死恢复,切换到游戏,过会又会出现这种情况,不过这次就死机了...如果只安装纯驱动,不安装控制面板,基本都是直接死机,偶尔也会先卡,然后切换出来,再进游戏死机...开始以为是显卡质量问题,换了2个同样的,情况依旧,再别人电脑上则正常...又以为是电源问题,换了几个电源试试,情况还是照旧..系统绝对没问题...驱动也试了10 来个 老的新的都有,送去检查 这帮垃圾也答不上来什么问题...是我的主板和显卡不兼容?主板坏了?还是其他什么问题呢?总之除了玩3D游戏这样,玩传奇还是上网都正常...以下是WINDOWS检测结果
操作系统: Microsoft Windows XP Professional (SP2)
计算机设备
处理器: AMD Athlon(tm) 64 3000+ Processor
BIOS: Phoenix Technologies, LTD R03-A2
主板: Acer E31M
芯片组: Silicon Integrated Systems (SiS) SiS755 内存: 1048048 KB
主硬盘: Maxtor 4G120J6 显示卡: RADEON 9600 SERIES
显示器: 即插即用监视器(LCDE780 LCD-MONITOR)
音频设备: SiS 7012 Wave
网络适配器: SiS 900-Based PCI Fast Ethernet Adapter
键盘: 标准 101/102 键或 Microsoft 自然 PS/2 键盘
鼠标: PS/2 Compatible Mouse 传感器: ITE IT8705
CPU风扇转速: 661 转/分 主板温度: 32 ℃ (89 ℉)
中央处理器(CPU): AMD Athlon(tm) 64 3000+ Processor
工艺: 0.13 um 主频: 2.00 GHz 倍频: x 10.0 外频: 200 MHz
主板支持的最高CPU主频: 3200 MHz
电压: 1.5 V
CPU风扇转速: 661 转/分
BIOS:
制造商: Phoenix Technologies, LTD 版本: R03-A2 日期: 11/03/2006
大小: 256 KB SMBIOS/DMI 版本: 2.2
主板
制造商: Acer 产品: E31M 主板温度: 32 ℃ (89 ℉)
芯片组: Silicon Integrated Systems (SiS) SiS755
芯片制造商: Silicon Integrated Systems (SiS)
子系统ID: 1B021019h
板卡制造商: Elitegroup Computer Sys
视频系统
显卡: RADEON 9600 SERIES
显示芯片: ATI Radeon 9600 Series (V350)
芯片制造商: ATI Technologies Inc 子系统ID: 7C201787h
板卡制造商: Hightech Information System Ltd (Medion??)
中断: IRQ 16,INT# A
属性 Bus Latency Timer: FFh
Cache line size: 32 Bytes (8 DWords)
AGP 版本: 3.0 (支持AGP 8x 和 4x,core register)
支持的AGP速率: 4x 8x 支持FW传输: 是
支持大于4GB地址空间: 否 支持边带寻址: 是
支持 AGP V3.0 操作模式: 是 最大指令队列长度: 256 Byt
当前选择的AGP速率: 8x FW传输启用: 否 大于4GB地址空间启用: 否 AGP启用: 是 边带寻址启用: 是
电源管理版本: 1.1
当前电源状态: 设备运作,非节电模式
制造商: Hightech Information System Ltd (Medion??)
DAC类型: Internal DAC(400MHz)
显卡BIOS: BK-ATI VER008.015.033.000
显存: 128 MB 当前刷新率: 75 Hz驱动版本: Version 6.14.10.6666
发行版本: 8.342-070202a1-041238C-ATI 催化剂版本: 07.2
驱动程序日期: 20070202 AGP 速率: 8x AGP 工作频率: 66 MHz
AGP 总线频率: 533 MHz AGP 工作电压: 0.8 V AGP 带宽: 2.1 GB/秒只能写这么多,有经验的帮帮忙了...
问题补充:DXDIAG 里测试都没问题...内存的问题我也考虑过,换其他的内存问题还有... 以前的驱动我当然删了,系统也是重新做的,而且不只一次,所有硬盘全部格式化,跟新的一样...

呵呵 不要把问题复杂化啊,楼主 很明显是你显卡和主板的兼容性问题啊.以前经常遇到SIS和ATI不兼容问题.二者,你还是考虑换一个吧.

ATI的卡就是烂- - 兼容性不好 你当初要是买个N卡这些问题应该不会出现了。我是电脑公司的 ,80%出现这类问题的客户都是用的ATI的。 重装驱动,重装系统没用的,硬件的问题,

就是兼容问题 不信你可以借一块显卡试试 之所以检查不出来问题是因为他们不想给你退卡 他们想尽量让你换主板